Announcement

Collapse

Please read before posting!

If you need a direct response from our staff, please use the in-game contact form (Help → Email Support). This will give us detailed information about your account so we can look into your issue. We are not always able to reply personally on the forum.
See more
See less

Uptick in disconnects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uptick in disconnects

    After the VFX slider was introduced there were less disconnects for myself and others in my alliance. Since the patron update, I've seen countless disconnects. I don't attack much, but tried one. Disconnect. The disconnect happened, as they always have in the past, when I'm about to win and walking toward the final temple. After I disconnected, someone else in my alliance did. Guess when. When walking toward the final temple. I looked at my defense wins. Two disconnects in there as well. Yes, my device sucks, but something has changed and I'm back to unplayability. Is anyone else seeing a dramatic increase in disconnects in their alliance since the update?
    Join 'Strength & Honor!' and receive a coupon for one free assist by Fritz! While supplies last.

  • #2
    Haven't played much since the update,but I feel you, brother !😉

    Comment


    • #3
      Bloody Hell ! This IS true! I log on, go for an attack, 2 temple's left halfway through the attack and disconnect! FTS!

      Comment


      • #4
        I don’t see that in my alliance, it’s really rare when it happens and most of times there’s a reason, like the person got a call or something.

        Comment


        • #5
          Originally posted by Fritz View Post
          After the VFX slider was introduced there were less disconnects for myself and others in my alliance. Since the patron update, I've seen countless disconnects. I don't attack much, but tried one. Disconnect. The disconnect happened, as they always have in the past, when I'm about to win and walking toward the final temple. After I disconnected, someone else in my alliance did. Guess when. When walking toward the final temple. I looked at my defense wins. Two disconnects in there as well. Yes, my device sucks, but something has changed and I'm back to unplayability. Is anyone else seeing a dramatic increase in disconnects in their alliance since the update?
          Hi Fritz,

          I don't believe anything has changed in the Patron release that I am aware of that would cause disconnects. I'll ask the server team if there were any changes in that area.

          leroy

          Comment


          • #6
            leroy Things I have noticed about slow devices and disconnects:

            1. I remember I used to disconnect and have more lag when there was a lot of chat. Not as the chat was happening, but all of that saved up chat, hundreds of lines that fill the alliance chat. With the patron update, we now save officer chat for a longer time. Which is a good change. However, after the disconnect, I restarted the app, which in the past would clear my officer chat, and now I had a pile of chat in there still. Again, that's a good thing. But it makes me wonder if all that extra chat bogs me down. I don't know the memory footprint of chat: if each line of chat has its own little piece of memory, if the increase is incredibly minimal with each line, or even if there's a small memory leak with each new line that barely affects normal users, but devices with much less memory can feel it after an extended period.

            2. I can at least clear 100s of lines of chat from the regular chat by restarting, but it now takes forever to startup. The splash screen used to be up for a few seconds before the loading messages appeared. Now, the splash screen can sits there for a full minute before textures are loaded (which takes 15 seconds). Restarting is incredibly painful. I'm sure others have a much shorter wait time, but I don't think anyone can deny that the wait time to start has increased exponentially.

            3. I used to disconnect a lot with tents. The more tents, the more lag and disconnect. I assumed it was due to just more troops coming out of a tent, just as lag increases dramatically with a Hades encironment due to the increase in skeletons. However, I've also come to realize assist/defense archers are just as bad, even without the tents. Thinking what makes them different from hoplites I realized, it must be the arrows. I assume nothing can be done, but all those little arrows seem to contribute greatly to disconnects. Again, I know nothing of the innerworkings; if the archer sprite is redrawn with an arrow coming out of it or if the arrow is its own sprite thereby increasing memory, etc... But that's my observation.

            I know my lag is extreme and I speak for a minority on the forum. However, I suspect it's not because I'm the only one with a slow device and such extreme lag/disconnects. I'm just the only one with such horrible lag that sticks with it. I'm sure there are many low levels that start to hit lag like I do and give up the game before they reach 80 (which means they no longer play and would not be here participating in the forum). I'm just throwing all the information out there in case anything sets off an alarm.
            Join 'Strength & Honor!' and receive a coupon for one free assist by Fritz! While supplies last.

            Comment


            • #7
              Yes, it disconnects for me too,Fritz.
              it would rarely happen before. I know my internet is trash. But it was okay before. Now the game takes 2 mins loading time just after the update. Before it wouldn't take more than a minute to launch.

              Also, the no WiFi signal is frequent now, while attacking or defending or assisting. I've checked my device as well as isp. This is only happening with GOO app, and that too only after patron update.

              Comment


              • #8
                Hi Fritz ! Thanks for the report on this!

                Would you mind describing to me what you'd call a disconnect during the game, just to make sure that we're on the same page and understanding what's happening to you? Is it the appearance of the "Connection Problem" icon? Or is it something that you discover later when reviewing your battle history to find fights that were decided by disconnection?

                Comment


                • #9
                  I also received the "connection problem" yesterday as many others did, but that was unrelated and appears corrected. Disconnecting, like the second one you mentioned. You think you win, review the replay, and see that you disconnected at some point and actually lost.
                  Join 'Strength & Honor!' and receive a coupon for one free assist by Fritz! While supplies last.

                  Comment

                  Working...
                  X